Can't install on Linux


(Mohd Helmi Mohd Shariff) #1

I can’t install Elements on Linux. Error message:
RemObjects Elements Version is 10.0.0.2239
File /usr/lib/mono/4.5/CONFIG/machine.config does not exist.
Copying LLVM
cp: cannot stat ‘libRemObjects.Oxygene.so’: No such file or directory
mv: cannot stat ‘lld-linux’: No such file or directory

My mono version is 5.4.1


(Carlo Kok) #2

Hi,

we don’t currently support compiling for Island or Toffee on Linux. (Nor do we have any IDE support there at the moment). Is using OSX or Windows an option?


(Mohd Helmi Mohd Shariff) #3

No problem. I have Mac. Just to try to install it on Linux since on the download link have stated for MacOS & Linux.


(Rowan James) #4

My previous report of this issue