RemObjects Elements v10.0.0.2557 License required after installation

Hello RemObjects team. I just installed RO Elements on a fresh Windows 10 2004 virtual machine. I use Visual Studio or Water to create a new project, the license is required to complete to load the project. But on the website it says “Go for 30 days”. I checked my email for licence and it says “Thank you for your interest in Elements” and so on. How can I get 30 days licence to try, or did I miss something???

Could you please advise.

Thank you.


my apologies for the inconvenience. Could itbee that you or someone else tried Elements on this machine before? If so, the trial period might have already expired. I’ll send you a 30-=day trial extension via PM, that should get you going whatever then reason was.


Thanks Marc. Nope, on this virtual machine I installed windows 10 my self from scratch.

Thank for sending me 30 days license.

Best regards.

Curious; I’ll need to have that looked into then. May ask which language/platform combo you tried? did all show as trial expired or just one specific one?

Hi Marc.
Here is a environment.

RemObjects Elements v10.0.0.2557 English (Full Installation).

Virtual Windows 10 Build 2004 en_US with latest updates.
Visual Studio 2015 Update 3, asking for license on projects startup.
Water, the same license on projects startup required.

In this case, I thought this is the issue in windows 10 environment, but in meanwhile at home I have created a Windows 7 x64 SP1 Virtual machine, the same license issue.

When cancelling license input, project wont be created in any cases.

Trial license you have sent to me, Worked :slight_smile:

Thanks for your attention Marc.

Best regards.