VS2019 .net core project Settings error

I get this error after opening Settings in .net core library project :

is this with last week’s .2535?

Yes, it doesn’t work with .2535.

Just tested with a new .NET Standard 2.0 class library and VS tries to load mscorlib from the .NET Standard 2.0 frasmework… that doesn’t exist.

I have .2533.
Btw. Is there any option to generate a nuget package for a class library project? I was searching for this but found this error. I know I can use postbuild event and run batch command but was hoping to find a similar option to C# project.

That seems like a very unrelated error — can you elaborate?

k, thanx.

Not at this time, no. I can log a feature request.

Thanks, logged as bugs://84750

No, it’s the same error for artur, the error message talks about:
And for me the same error message, but for .NET Standard 2.0

Ah right. I didn’t look at there exact error yet. the settings view should not be resolving anything. weird.

Thanks, logged as bugs://84751

bugs://84751 got closed with status fixed.