Water doesnt launch!


unfortunately, water doesnt want to start anylonger, at least on my PC!

Version: the latest Beta Version …2169

On my PC, Water hang if I click on menu.
BTW I compress “C:\Program Files (x86)\RemObjects Software” to save space.

And I shut down the PC and rebooted but still the same issue.

When I look into the task-Manager you can imediately see, that Water isnt loaded into RAM, there is totally no sign of its execution.

i’ll have a look, thanx.

1 Like

Hmm, just installed .2169 on my Surface and it launches fine :(.

Hmm, do you have a stand-alone-PC? Could you test it there?

define stand-alone?

A normal Desktop-PC?

like I have.

.2169 launches fine for me.

@shpend_hoti What Windows version do you have? And what .net Framework version? If you launches from the console it shows anything?



I have Windows 10 x64 and .NET Version is: 4.5.2 Multi-Targeting-Pack

No I am getting confused here, When I open the seemingly .2169 Version of water and go to “about water” it Shows this!:

I have seeminlgy .2169 and water tells me, that a new Update is needed because I seemingly have just 9.0.0??

wait, i thought it doesn’t launch!? (ignore the update check. that it thinks it’s .0 is a bug)

why would that matter? i have two computers with Windows, i have a VM in my Mac Pro, which is where i usually work in Water, so that’s “contaminated”, in that it it has stuff that would influ3nce the behavior you see on a clean install of Elements/Water via setup. and i have the Surface, where i install the same setups that you guys do. Latest Water runs fine for me in both cases, so it’s. it that something in generally or totally broken with the binary we shipped Friday. (in contrast to, say, the Fire build from the week before which was completely DOA. :wink:

The Thing is, water is driving me crazy step by step :smiley: :smiley:

  1. It couldnt select words right and suddenly, it worked again, without no reason

  2. It didnt Launch with the first Installation of .2169 and now it launches I just reinstalled?!

I know, this sounds like I am trying to kid you but I really had those seemed Bugs :smiley: and they were gone like ghosts :crazy_face::crazy_face:

Not sure what to tell you :wink:

There is actually nothing to say more about this :smiley: :smiley:

However, the important Thing is, that it works good now!

Good luck further!

1 Like