Debugger not attaching after 10 sec

elements
silver

(Twonkd) #1

Hi All,

Not sure if anyone else has experienced this but I am running an android app in VS 2015 and Elements 9.3.0.2191.

For testing I just created a new blank android app with Silver. Open Android Studio, put a couple edits and buttons, save, return to VS compile and run. It compiles, copies to my android device just fine (Samsung galaxy 6S) and after about 10 seconds it kills the debugger and the app stops and asked to restart. It doesn’t matter if I click buttons or do nothing. I am not setting any breakpoints.

I also tried the same thing in Water but Water just kept crashing although it did copy and launch the app on my device (same as above) but it would also stop after 10 sec or so.

Thanks for any insight.


(Carlo Kok) #2

Do you happen to have another IDE or Android Studio running? If so, please close it


(Twonkd) #3

Hey Carlo,

Yes, I have made sure that the Android Studio and any other IDE’s are closed. It doesn’t really seem to affect it in this case. Is there maybe a debugging flag that needs turning on in the manifest file? Just guessing.

Dana


(Carlo Kok) #4

Yes there is one, but that’s set. Is there any indication in the android log file(output panel in VS) of what could go wrong?


(Twonkd) #5

Not that I can think of. I am attaching the project here. I run it to my device and after about 10 seconds it just stops on my device and in the VS IDE. Maybe it will do it for you.

Dana