Error installing Remobjects Elements - 9.0.97.2071+

visual-studio
windows-10-pro-1809

(Philippe Lamiral) #1

We just received a brand new machine from Dell with Windows 10 pro for Workstations Version 1809 with all updates installed.

We installed all our softwares without any problem, inlcuding VS PRO 2015 update 3, Delphi, etc. When trying to install RemObjects Elements we are getting the following error :


Error

C:\Program Files (x86)\RemObjects Software\Everwood\Bin\RemObjects.Everwood.dll

InstallAssembly failed; code 0x80070005.

Access denied.

We tried all version of Elements 9 as well as the latest version 10. The user is local Admin and domain admin. We also tried installing with the local administrator account and received the same error.

Analyzing process monitor logs, we figured out that at some point the installer loses VS installation path so instead of going to D:\Arquivos de Programas (x86)\Microsoft Visual Studio 14.0\Common7\IDE\PrivateAssemblies for exemple it goes to E:\PrivateAssemblies.

We also noticed that the installer is looking for Microsoft SDK´s V 7.0A al.exe that doesn´t exist in our brand new system.

Any help will be appreciated.


(Carlo Kok) #2

Ah found it. Seems we somehow lost track of this. I replied to you privately.