Installing Mercury beta on Windows 10 - install error


C:\Users\Public\Documents\RemObjects Samples\RemObjects Oxygene for .NET\ASP.NET\Simple ASP.NET 2.0\Default.aspx

An error occurred while trying to create a file in the destination directory:

Setup was unable to create the directory “C:\Users\Public\Documents\RemObjects Samples”.

Error 2: The system cannot find the file specified.

Click Retry to try again, Ignore to skip this file (not recommended), or Abort to cancel installation.

Abort Retry Ignore

The install gets this far and then stops. I checked the permissions for the public user folders and it should work. Any ideas?

That;'s very curious. What happens if you try to create C:\Users\Public\Documents\RemObjects Samples manually and run setup again?

I will give it a try.

Renamed “Public Documents” to “Documents” but still get the same error message as before.

Hmm, so the exact folder “C:\Users\Public\Documents\RemObjects Samples” exists, but setup still fails because it can not create it?