No up to date licence found - Oxygene for .net

I have recently installed Oxygene for .net using the version bundled with Visual Studio 2015, I installed the licences and was able to create projects etc. Unfortunately I was unable to publish my web sites and after a bit of research concluded that I should install VS 2015 Community which I duly did, I also re-installed RemObjects using the latest version - RemObjects Elements - When I try to create a new project I get the message ‘No up to date licence found’. I’ve tried to import the licences from the licence file without success.

When I run the licence manager I can see that I have licences available up to May 2018. The licence file was provided to me by my colleague, David Reynolds - his user ID is reynolds80.

Any help you can provide would be appreciated.


Can you ask your colleague to download a new license file and give that to you to try?

If that doesn’t work, can you send the file you use to (+a reference to this topic or some other indication what it relates to)?

Hi Carlo,
Thanks for replying so quickly. We’ve downloaded the licence file again and re-imported it which has fixed the issue.

1 Like